Search found 43 matches

by moriniboy
Tue May 27, 2014 11:16 pm
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

There is always fuel in the float-bowl and as I said previously, I have just double checked the float-height and erred on the generous side
by moriniboy
Tue May 27, 2014 6:18 pm
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

thats all right, Ive got loads of other old rubbish I can threaten with it....

fuel taps (there are two) flow freely, I do switch them both on, and the filler cap leaks like a sieve with a full cap so I can rule out vapour lock
by moriniboy
Tue May 27, 2014 5:11 pm
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

It could be vaporising, but I have put a tufnol spacer and rubber spacer between carb and engine
by moriniboy
Tue May 27, 2014 10:58 am
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

It started 2nd kick when I dragged it sulking out the garage the other day. I rechecked and as an experiment DROPPED the float-height (ie even less fuel in the float-chamber) and it immediately made it run worse, so Ive gone the otehr way, to increase the available fuel and have yet to take it for a...
by moriniboy
Sun May 25, 2014 7:41 pm
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

I wouldnt know how to begin checking the cam timing to be honest. Ive got no cam figs/info, nor any idea which cam is in the engine apart from a 'soft one'
by moriniboy
Tue May 06, 2014 7:43 pm
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

Right, I dug the Saturno out again and the compression tester. Ive not started the bike, but cold the pressure tester read 90psi (not 80 as I previously posted, sorry). I put oil down the ploghole and the reading went up to about 92-93psi (gauge isnt that clear, but what is clear is that the oil doe...
by moriniboy
Fri May 02, 2014 9:08 pm
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

Next week. promise!
by moriniboy
Fri May 02, 2014 11:33 am
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

Blimey sounds drastic and neighbour-annoying.What does that do?
Your surname isnt Roper by any chance is it? I ask as a Guzzi owner...
by moriniboy
Tue Apr 29, 2014 11:15 pm
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

Havent had a chance, been too busy with work, plus the weather's been generally terrible
by moriniboy
Tue Apr 29, 2014 9:00 am
Forum: Technical Advice
Topic: Hot Starting Problem Driving Me Nuts
Replies: 104
Views: 5434

Re: Hot Starting Problem Driving Me Nuts

Ive tried it all, believe me. Tho with my mag I cant switch the sparks off