being loged off in the middle of posting

No, not "Greenbat you useless bastard" comments. Instead, any helpful suggestions, bugs, ideas etc. I have very little (i.e, none) experience with forum running, so help is very much appreciated
TomC
Posts: 182
Joined: Wed Feb 18, 2009 3:29 pm

being loged off in the middle of posting

Unread post by TomC » Thu Jul 09, 2009 1:15 am

Hi Gus
For the second time in the last week I have been logged out with no notice in the middle of writing a reply. Is there a problem with the system or are you screwing with me?
TomC in Ohio

The Mighty Gusset

Re: being loged off in the middle of posting

Unread post by The Mighty Gusset » Thu Jul 09, 2009 1:20 am

It's nothing to do with me !

I did wonder if maybe DAM was backing up the database or summat, but the Admin logs aren't showing any recent activity.

I suspect it's a connectivity issue with your ISP

User avatar
DAM
Posts: 3037
Joined: Tue Feb 17, 2009 10:43 pm
Location: North Cornwall

Re: being loged off in the middle of posting

Unread post by DAM » Thu Jul 09, 2009 9:04 am

Sometimes it takes several attempts to get the system to allow me to backup the forum, it seems to depend on the time of day whether I get the problem or not.
Your getting logged out may be at times when the hosting server is busy.

TomC
Posts: 182
Joined: Wed Feb 18, 2009 3:29 pm

Re: being loged off in the middle of posting

Unread post by TomC » Tue Aug 18, 2009 11:47 pm

DAM wrote:Sometimes it takes several attempts to get the system to allow me to backup the forum, it seems to depend on the time of day whether I get the problem or not.
Your getting logged out may be at times when the hosting server is busy.

Hi Dam
I wonder if there is any setting that could be changed to allow for a poor connection. Today I had this problem in the middle of a long reply. I would be happier if the system would disconnect me from the forum if it thinks there is a problem rather that just logging me out with no other sign that there has been a problem. I have had this problem a number of times when I was not writing a reply.
TomC in Ohio

The Mighty Gusset

Re: being loged off in the middle of posting

Unread post by The Mighty Gusset » Wed Aug 19, 2009 12:11 am

It's not a problem at our end, and no-one else is reporting any problems, so it's either you, your PC, or your connection.
I suggest you clear all your cache, cookies, history and offline content.
Reboot, reconnect and keep your fingers crossed that whatever is going on at your end is fixed.

Sorry mate, but there's nothing we can do at this end.

TomC
Posts: 182
Joined: Wed Feb 18, 2009 3:29 pm

Re: being loged off in the middle of posting

Unread post by TomC » Wed Aug 19, 2009 4:01 pm

The Mighty Gusset wrote:It's not a problem at our end, and no-one else is reporting any problems, so it's either you, your PC, or your connection.
I suggest you clear all your cache, cookies, history and offline content.
Reboot, reconnect and keep your fingers crossed that whatever is going on at your end is fixed.

Sorry mate, but there's nothing we can do at this end.

Hi Gus
I was going to let this pass then I saw Pict's post in general banter.
Yes I am running a hand me down computer with the power supply bungy corded to the back. One of the two phone connection on my modem has been out since a thunderstorm several years ago. My operating system is out of date and I am using an older version of Firefox because the latest version does not work with my operating system. I am connected to the internet with dial up from NetZero. But the real problem is that I am dialing up through the Third world quality phone network of Asshole Turkey & Twit.
All that said I log on and log off various sites on the internet and this is the only site that I have this problem with.
TomC in Ohio

User avatar
Pict
Posts: 468
Joined: Sun Feb 22, 2009 10:57 pm
Location: Angus, Scotland

Re: being loged off in the middle of posting

Unread post by Pict » Wed Aug 19, 2009 4:08 pm

oh..... I have had the logging off mid reply as well. On the GOOD computer. But only a twice, and not for weeks and weeks.

Didn't give it much thought at the time.

User avatar
Hooli
Posts: 10183
Joined: Thu Feb 19, 2009 11:52 pm
Location: Doncaster

Re: being loged off in the middle of posting

Unread post by Hooli » Wed Aug 19, 2009 4:35 pm

browsers have a setting somewhere for how long cookies are valid. it will use a cookie to store your login details & keep you logged, maybe the cookies are expiring due to the setting being wrong? along the same lines, your PC does know the correct time & date doesnt it? that can cause similar issues.
Classics ain't built in Metric

The Mighty Gusset

Re: being loged off in the middle of posting

Unread post by The Mighty Gusset » Wed Aug 19, 2009 6:34 pm

Corrupted Cookies !
That's really all it can be.
I get hassle with the MGOCGB forum.

Also, I find, using Firefox, if you get problems, then simply clicking back one page brings your post back, so you can finish whatever you were doing.
if you end up multi-posting then you can always delete the extra ones.

Post Reply