Unleaded in a T140E anyone?

Has your Voskhod broke again? Suffering dodgy Italian electrics? Post your tales of woe here. Or ask odd questions about the rear wheel spacer on a Vincent Black Widow, should it take your fancy.
Slo-mo
Posts: 279
Joined: Sat Mar 07, 2009 2:31 am

Unleaded in a T140E anyone?

Unread post by Slo-mo » Tue Apr 07, 2009 3:50 pm

As you can probably gather, my T140E has been off the road for a little while now - in fact so long that I think the petrol in the tank is probably LRP, which to my knowledge hasn't been easily available for a few moons now.

I appreciate that this will need to be disposed of and the tank refilled with fresh fuel.

Now bearing in mind that my T140E is a repatriated export bike that came back from the states, and the 'E' designates the lower emissions engine, designed predominantly for the american market, and that (I think) unleaded has been the order of the day over there for years, would the bike have been designed to run ok on Unleaded fuel maybe?

Anyone run a T140E on unleaded with no problems?

Or am I looking at additives, which would be a pain in the lower rear area, as I'm planning some longish trips this year to visit mates around the country on the bike & could do without having to carry & using additives, bearing in mind the fact that I'll be refilling fairly frequently with the low capacity export tank!

So what's the score then people - am I likely to get away with unleaded?

Oh, one thing to maybe bear in mind is the fact that the bike has a very low mileage, so hasn't benefitted from plenty of lead deposits on the valve seats from past use either, if that makes any difference?

I know that one avenue open to me is possibly to fit unleaded heads, but as I said, the engine is very low mileage, it's oil tight (honest, it has got oil in it guvnor) & I don't really want to be rebuilding the top end if I don't have to.

Cheers

Slo-mo:)

Triton Thrasher
Posts: 774
Joined: Wed Feb 18, 2009 12:51 pm

Re: Unleaded in a T140E anyone?

Unread post by Triton Thrasher » Tue Apr 07, 2009 4:24 pm

I've no direct experience, but the word on the street is you shouldn't worry about it.

The Mighty Gusset

Re: Unleaded in a T140E anyone?

Unread post by The Mighty Gusset » Tue Apr 07, 2009 5:12 pm

While I have no experience of running Triumphs on unleaded, I have to say that my old Guzzi (1979) doesn't give a Monkey's Toss, and runs just fine on Unleaded.
I tend towards thinking that all this stuff about Unleaded 'Conversions' is 'Carpet Baggery' and 'Snake Oil' salesmanship.
LRP was similarly 'Snake Oil'
And if you really believe that sticking a lump of lead on a string in your petrol tank is going to work, then you REALLY need help !
If you need work doing on the heads, then it might (with the emphasis on 'might') be worth looking at,
But otherwise I don't believe it makes a Fat Rat's worth of difference.

Slo-mo
Posts: 279
Joined: Sat Mar 07, 2009 2:31 am

Re: Unleaded in a T140E anyone?

Unread post by Slo-mo » Tue Apr 07, 2009 5:44 pm

I was sort of assuming that maybe the bike would run ok on Unleaded - most vehicles that have been designed for use in more than one country need to be able to run on whatever fuel is likely to be available I'd have thought - I guessed that in the states (Triumphs biggest market at the time ?) you would be more likely to find unleaded fuel more easily.

Will play it by ear, but maybe I'll go for the super-unleaded which is higher octane, when I can get it.

Had to have a laugh a few years ago when the stopping of 4-star was due. I've been around aircooled VW's for many years, and the old VW engine was designed to be used with unleaded fuel, but there were & still are people managing to make money out of selling unleaded conversions for an unleaded engine :lol:

Slo-mo:)

chilly
Posts: 819
Joined: Wed Feb 18, 2009 2:10 pm

Re: Unleaded in a T140E anyone?

Unread post by chilly » Tue Apr 07, 2009 6:32 pm

Never bothered any of my bikes running on unleaded,would think if my 66 T BIrd runs ok yours will :D

User avatar
triumph5ta
Posts: 892
Joined: Tue Feb 17, 2009 11:43 pm
Contact:

Re: Unleaded in a T140E anyone?

Unread post by triumph5ta » Tue Apr 07, 2009 8:50 pm

What they said.
Unless you are doing many tens of thousands of miles don't worry.
You MIGHT find super unleaded a little better than premium.

User avatar
Hooli
Posts: 10185
Joined: Thu Feb 19, 2009 11:52 pm
Location: Doncaster

Re: Unleaded in a T140E anyone?

Unread post by Hooli » Tue Apr 07, 2009 8:56 pm

no problems with my t140v on unleaded.

i seem to remember Rick doing an article a few months ago about it & the basic answer (as i remember it) was bike engines use better metal than cars & dont seem to suffer from using unleaded.

Slo-mo
Posts: 279
Joined: Sat Mar 07, 2009 2:31 am

Re: Unleaded in a T140E anyone?

Unread post by Slo-mo » Tue Apr 07, 2009 9:10 pm

Thanks for the response fellas, I'll stop worrying for now then 8-)

Slo-mo:)

User avatar
jimmy
Posts: 2028
Joined: Tue Feb 17, 2009 11:31 pm
Location: Gourock

Re: Unleaded in a T140E anyone?

Unread post by jimmy » Tue Apr 07, 2009 9:26 pm

Hey Slo mo
I agree with the others, and I have had no problems running unleaded on my Bonnie

paulcali3
Posts: 626
Joined: Sat Nov 28, 2009 1:45 pm
Location: Somerset UK

Re: Unleaded in a T140E anyone?

Unread post by paulcali3 » Mon Dec 14, 2009 7:12 pm

No problems using De caff in my (mostly) 1969 TR6 engine..I'd imagine it's engines with a higher state of tune that would be more fussy..

Post Reply