new member, saying sorry!

Are you new here? Come in and say hello. We won't bite...much.

If you do not receive the second email activating your account please try and log in as your email may have gone adrift. Or email me at : administrator@classicbikeforum.co.uk
simmonds CNC
Posts: 1
Joined: Sun Oct 08, 2017 11:41 pm

new member, saying sorry!

Unread postby simmonds CNC » Tue Oct 10, 2017 11:53 pm

i'm a newbie to the this forum stuff and i have recently post about a cnc lathe,
but i have since been told that that is not the done thing.
i should have said "hello" and thank you for adding me 1st of all, so i would like to say sorry if this has rubbed anyone up the wrong way.

another hiccup I have is,
i was quite lucky to be given a 1975 honda xl250 rolling chase, found a old engine on ebay (came in 9 boxes) built it and it runs, had to get a wire loom from the states, but the indicator relay that came on the loom only has 2 pins on it but i can't get it work right.
when i play around with the 3 wires (black, grey and a green earth) the lamps are either on permanently or the relay clicks but no light.
someone did say i need to earth the handle bar control for this to work e.g.. the chrome handle bars.

any help would be appreciated

User avatar
Hooli
Posts: 10180
Joined: Thu Feb 19, 2009 11:52 pm
Location: Doncaster

Re: new member, saying sorry!

Unread postby Hooli » Wed Oct 11, 2017 9:42 pm

Hello.

No idea on the indicators sorry.
Classics ain't built in Metric


Return to “Welcome”

Who is online

Users browsing this forum: No registered users and 1 guest